Company  |   Contact Us  |   Feedback  

Plugins

Name Description
Minimum version
Download
Microsoft SQL Server Database Backup 2.1

Microsoft SQL Server Database Backup for KLS Backup 2019

Minimum version: 8.0.0.0 Professional

(included in default installation)

8.0.0.0 Professional
(included in default installation)
MySQL Database Backup 3.1

MySQL Database Backup for KLS Backup 2019

Minimum version: 8.0.0.0 Professional

(included in default installation)

8.0.0.0 Professional
(included in default installation)
Disk Image Backup 4.1

Disk Image Backup for KLS Backup 2019

Minimum version: 9.0.0.0 Professional

(included in default installation)

9.0.0.0 Professional
(included in default installation)
POP3/IMAP Mailbox Backup 3.0

POP3, IMAP and Gmail Mailbox Backup for KLS Backup 2019

Minimum version: 8.0.0.0 Standard/Professional

(included in default installation)

8.0.0.0 Standard/Professional
(included in default installation)
Firebird Database Backup 1.5.0.0

Firebird Database Backup for KLS Backup 2019

Minimum version: 9.0.0.0 Professional


2.8MB

9.0.0.0 Professional

2.8MB
Mail Viewer 3.0.0.0

Displays email messages stored in the archive.

Minimum version: 9.0.0.0 Standard/Professional


3.6MB

9.0.0.0 Standard/Professional

3.6MB
Applications and Settings 1.0

Included Plugins:

  • Adobe CC/CS6
  • Adobe Dreamweaver Sites
  • Google Chrome
  • Google Earth
  • Incredimail
  • LibreOffice/OpenOffice
  • Mailbird
  • Mozilla Firefox
  • Mozilla Thunderbird
  • Opera
  • Microsoft Outlook
  • Pale Moon
  • Postbox
  • Roboform
  • SeaMonkey
  • Total Commander
  • Vivaldi
  • Waterfox
  • Windows Live Mail
  • Windows Media Player
  • and more...

Minimum version: 9.0.0.0 Standard/Professional

(included in default installation)

9.0.0.0 Standard/Professional
(included in default installation)
Extra Plugins 1.0.0.4

Included Plugins:

  • Adobe Photoshop Elements
  • Avant Browser
  • Comodo IceDragon
  • CorelDRAW Graphics Suite
  • Corel PaintShop Pro
  • Corel WordPerfect Office
  • Lotus Notes
  • The Bat!
  • IrfanView
  • foobar2000
  • Winamp
  • KMPLayer
  • Pidgin
  • Trillian
  • and more...

Minimum version: 9.0.0.0 Standard/Professional


1.7MB

9.0.0.0 Standard/Professional

1.7MB